Documentation

​
​

Development

User Acquisition

Monetization

Industry

Asset Transformer Studio

2026.5.0

Supported
​

User Manual

Python API

Changelog

Asset Transformer Studio

2026.5.0

Supported
​

​
​
Get started
  • About Asset Transformer Studio
  • Getting started
  • Additional Resources
User Interface
  • Overview
  • Menu Bar
    • File Menu
    • Edit Menu
    • Create Menu
    • Selection Menu
    • Scene Menu
    • Materials Menu
      • Material Editor
      • Texture Editor
    • CAD Menu
    • Mesh Menu
    • Optimize Mesh Menu
    • Point Cloud Menu
    • UVs Menu
    • Window Menu
    • Plugins Menu
    • Help Menu
  • Toolbars
  • Window
  • Customizing the User Interface
Data Preparation Fundamentals
  • Overview
  • General Information
  • Typical Data Preparation Workflow
  • About 3D Models Types
  • About the Product Structure (Tree)
  • About Occurrences
  • About Instances & Prototypes
  • About Face and Vertex Normals
  • About UVs
  • About Tessellation
  • About Decimation
  • About Animation
  • Glossary
Working With Asset Transformer Studio
  • Overview
  • Videos and Tutorials
  • Supported File Formats
  • Importing Files
  • Exporting Files
  • Scripting With the Python API
  • Interrupting a Process
  • Plugins
  • Errors in Asset Transformer Studio
Python API Reference
  • Overview
Changelog
  • Changelog
  1. Asset Transformer Studio
  2. User Interface
  3. Menu Bar
  4. Materials Menu

Texture Editor

How to manage textures in Asset Transformer Studio using the Texture Editor
Read time 1 minute
Last updated 9 hours ago

Texture Editor
The Texture Editor allows you to manage the textures of the scene. It is accessible from the Materials menu.
These textures can be used by the materials of the scene. Through the Texture Editor, textures (or maps) can be imported or exported. It also displays textures created through the Baking function.

Item

Description

Add ButtonOpens a browser to import a texture file (image) in the scene.

Note: Supported image formats: PNG, JPEG, BMP, TIFF and TGA.
Remove ButtonRemoves the currently selected texture from the scene. All objects that used the removed texture will appear gray in the viewport (exported without material).
Texture ListLists all the textures available in the scene. By default, the list is empty. When importing a 3D file, all textures from the imported file are added to the list. When baking textures, they are listed in the Texture List.
Search BarFilters the Texture List to textures whose name contains the typed text string.
Export Displayed Textures buttonExports all the textures listed in the Texture List to the chosen folder (right-click to export only selected textures).

Note: Textures exported from the Texture Editor are exported as 8-bit PNG files.
Right-click menu in the Texture ListAllows you to export all textures from the Texture List (equivalent to the Export Displayed Textures button).
Textures List SelectionMultiple textures can be selected using the CTRL key.
Right-click menu on SelectionAllows you to export all selected textures to the chosen folder.
Close buttonCloses the Texture Editor.

Copyright © 2026 Unity Technologies
LegalPrivacy PolicyCookiesDocumentation Terms of UseDo Not Sell or Share My Personal InformationYour Privacy Choices (Cookie Settings)

"Unity", Unity logos, and other Unity trademarks are trademarks or registered trademarks of Unity Technologies or its affiliates in the U.S and elsewhere (more info here). Other names or brands are trademarks of their respective owners.

Some pages are machine-translated for convenience, and may contain inaccuracies. In the event of conflicting information, the English version is authoritative.