Asset Transformer StudioUser InterfaceMenu BarAsset Transformer Studio menu bar referenceRead time 1 minuteLast updated 24 days ago The menu bar contains the following menus, click for more information: File menu Edit menu Create menu Selection menu Scene menu Materials menu CAD menu Mesh menu Optimize Mesh menu Point Cloud menu UVs menu Window menu Plugins menu Help menu