Documentation

​
​

Development

User Acquisition

Monetization

Industry

Asset Transformer Studio

2026.5.0

Supported
​

User Manual

Python API

Changelog

Asset Transformer Studio

2026.5.0

Supported
​

​
​
Get started
  • About Asset Transformer Studio
  • Getting started
  • Additional Resources
User Interface
  • Overview
  • Menu Bar
    • File Menu
    • Edit Menu
    • Create Menu
    • Selection Menu
    • Scene Menu
    • Materials Menu
    • CAD Menu
    • Mesh Menu
    • Optimize Mesh Menu
    • Point Cloud Menu
    • UVs Menu
    • Window Menu
    • Plugins Menu
    • Help Menu
  • Toolbars
  • Window
  • Customizing the User Interface
Data Preparation Fundamentals
  • Overview
  • General Information
  • Typical Data Preparation Workflow
  • About 3D Models Types
  • About the Product Structure (Tree)
  • About Occurrences
  • About Instances & Prototypes
  • About Face and Vertex Normals
  • About UVs
  • About Tessellation
  • About Decimation
  • About Animation
  • Glossary
Working With Asset Transformer Studio
  • Overview
  • Videos and Tutorials
  • Supported File Formats
  • Importing Files
  • Exporting Files
  • Scripting With the Python API
  • Interrupting a Process
  • Plugins
  • Errors in Asset Transformer Studio
Python API Reference
  • Overview
Changelog
  • Changelog
  1. Asset Transformer Studio
  2. User Interface
  3. Menu Bar

CAD Menu

Asset Transformer Studio CAD menu reference
Read time 1 minute
Last updated 10 hours ago

CAD Menu
The CAD menu contains the most commonly used CAD data optimization algorithms:

Menu option

Description

Repair CADAutomatically repairs native CAD/BRep geometries: CAD faces assembly and optimization, CAD faces automatic orientation…

NOTE: Have a look at this keynote to learn more about the process of repairing and tessellating CAD models
Explode CAD BodiesExplode selected parts by CAD bodies
Convert Selection Back To BRepConverts a selection of parts back to its CAD/BRep representation
Delete BRep InformationDeletes all CAD/BRep information on selected parts
Tessellate 🌟For the selected parts, generates an optimal mesh representation out of their CAD/BRep surfaces.
See: About Tessellation

NOTE: Asset Transformer Studio's tessellation algorithm has proven to be the most efficient and performant algorithm available in CAD data preparation software!
Re-TessellateTessellates again the selected parts with the defined parameters. Models that contain BRep surfaces (CAD models) can be retessellated directly in the scene without having to import the model all over again. Re-Tessellate allows you to fine-tune tessellation quality of entire models or individual parts in the scene.
See: Re-Tessellate

Copyright © 2026 Unity Technologies
LegalPrivacy PolicyCookiesDocumentation Terms of UseDo Not Sell or Share My Personal InformationYour Privacy Choices (Cookie Settings)

"Unity", Unity logos, and other Unity trademarks are trademarks or registered trademarks of Unity Technologies or its affiliates in the U.S and elsewhere (more info here). Other names or brands are trademarks of their respective owners.

Some pages are machine-translated for convenience, and may contain inaccuracies. In the event of conflicting information, the English version is authoritative.