Documentation

​
​

Development

User Acquisition

Monetization

Industry

Asset Transformer Studio

2026.5.0

Supported
​

User Manual

Python API

Changelog

Asset Transformer Studio

2026.5.0

Supported
​

​
​
Get started
  • About Asset Transformer Studio
  • Getting started
  • Additional Resources
User Interface
  • Overview
  • Menu Bar
    • File Menu
    • Edit Menu
    • Create Menu
    • Selection Menu
    • Scene Menu
    • Materials Menu
    • CAD Menu
    • Mesh Menu
    • Optimize Mesh Menu
    • Point Cloud Menu
    • UVs Menu
    • Window Menu
    • Plugins Menu
    • Help Menu
  • Toolbars
  • Window
  • Customizing the User Interface
Data Preparation Fundamentals
  • Overview
  • General Information
  • Typical Data Preparation Workflow
  • About 3D Models Types
  • About the Product Structure (Tree)
  • About Occurrences
  • About Instances & Prototypes
  • About Face and Vertex Normals
  • About UVs
  • About Tessellation
  • About Decimation
  • About Animation
  • Glossary
Working With Asset Transformer Studio
  • Overview
  • Videos and Tutorials
  • Supported File Formats
  • Importing Files
  • Exporting Files
  • Scripting With the Python API
  • Interrupting a Process
  • Plugins
  • Errors in Asset Transformer Studio
Python API Reference
  • Overview
Changelog
  • Changelog
  1. Asset Transformer Studio
  2. User Interface
  3. Menu Bar

File Menu

Asset Transformer Studio File menu reference
Read time 1 minute
Last updated 9 hours ago

File Menu
The File menu contains the actions for creating and saving projects, and the actions for importing and exporting CAD and Tessellated models in/from the project:

Menu option

Description

Keyboard Shortcut

Reset ProjectUsed to reset the current Asset Transformer Studio sceneCTRL + N
Open ProjectUsed to open a *.pxz projectCTRL + O
Save ProjectUsed to save the current projectCTRL + S
Save Project AsUsed to save the current project as new *.pxz projectCTRL + ALT + S
Save SelectionUsed to save the current selection in a new *.pxz project
Guided ImportUsed to import CAD/3D models in Asset Transformer Studio, using the Guided import window. When importing a file (or multiple files) with the Guided import, Asset Transformer Studio helps you convert and ready your 3D model with guided parameters.
See also: Importing Files, Guided Import, Supported File Formats
Raw ImportUsed to import CAD/3D files in the scene. When importing a file in the scene with the Raw import, all the raw data included in the 3D model is simply imported without any other process.
See also: Importing Files, Supported File Formats
Import PictureUsed to import a picture within the scene directly creating a 3D plane from it, ready to be used as a movable object.

Import Picture
Export SceneUsed to export the current scene to a supported file format.
See also: Exporting Files, Supported File Formats
Export SelectionUsed to export the selected occurrences to a supported file format
Upload Scene To Unity Asset ManagerUpload the scene to Unity Asset Manager to share, manage, transform and stream it
Recent ProjectsShows recently opened *.pxz projects
ExitExits the program

Copyright © 2026 Unity Technologies
LegalPrivacy PolicyCookiesDocumentation Terms of UseDo Not Sell or Share My Personal InformationYour Privacy Choices (Cookie Settings)

"Unity", Unity logos, and other Unity trademarks are trademarks or registered trademarks of Unity Technologies or its affiliates in the U.S and elsewhere (more info here). Other names or brands are trademarks of their respective owners.

Some pages are machine-translated for convenience, and may contain inaccuracies. In the event of conflicting information, the English version is authoritative.