Documentation

​
​

Development

User Acquisition

Monetization

Industry

Asset Transformer Studio

2026.5.0

Supported
​

User Manual

Python API

Changelog

Asset Transformer Studio

2026.5.0

Supported
​

​
​
Get started
  • About Asset Transformer Studio
  • Getting started
  • Additional Resources
User Interface
  • Overview
  • Menu Bar
    • File Menu
    • Edit Menu
    • Create Menu
    • Selection Menu
    • Scene Menu
    • Materials Menu
      • Material Editor
        • Pixyz PBR Material Library
      • Texture Editor
    • CAD Menu
    • Mesh Menu
    • Optimize Mesh Menu
    • Point Cloud Menu
    • UVs Menu
    • Window Menu
    • Plugins Menu
    • Help Menu
  • Toolbars
  • Window
  • Customizing the User Interface
Data Preparation Fundamentals
  • Overview
  • General Information
  • Typical Data Preparation Workflow
  • About 3D Models Types
  • About the Product Structure (Tree)
  • About Occurrences
  • About Instances & Prototypes
  • About Face and Vertex Normals
  • About UVs
  • About Tessellation
  • About Decimation
  • About Animation
  • Glossary
Working With Asset Transformer Studio
  • Overview
  • Videos and Tutorials
  • Supported File Formats
  • Importing Files
  • Exporting Files
  • Scripting With the Python API
  • Interrupting a Process
  • Plugins
  • Errors in Asset Transformer Studio
Python API Reference
  • Overview
Changelog
  • Changelog
  1. Asset Transformer Studio
  2. User Interface
  3. Menu Bar
  4. Materials Menu

Material Editor

How to manage materials in Asset Transformer Studio using the Material Editor
Read time 1 minute
Last updated 9 hours ago

Material Editor
The Material Editor allows you to manage the materials of the scene. It is accessible from the Materials menu or by clicking the Materials button in the Main Toolbar.

Item

Description

Add ButtonCreates a new material. Choose the type of material (shader) to create: standard, color, PBR, or unlit texture.
Remove ButtonRemoves the currently selected material from the scene. All objects that used the removed material will appear gray in the viewport (exported without material).
Materials ListLists all the materials available in the scene. By default, the list is empty. When importing a 3D file, all materials from the imported file are added to the Materials List.
Search BarFilters the Materials List to materials whose name contains the typed text string.
Materials SettingsDisplays all the settings for the currently selected material. Material settings must be adjusted from here.
Save material buttonMust be clicked after changing material settings. If not clicked, a
Material has changed
warning will be displayed asking the user to keep changes or not.
Create basic set of colors buttonAutomatically creates 14 color type materials, ready to be used for project review purposes (part identification, revision…).
Close buttonCloses the Material Editor.
OK buttonApplies modifications made to the selected material settings and closes the Material Editor.
Note
Easily copy and paste a color from a selector in the Material Editor, for quick material adjustments:
Copy paste color

Copyright © 2026 Unity Technologies
LegalPrivacy PolicyCookiesDocumentation Terms of UseDo Not Sell or Share My Personal InformationYour Privacy Choices (Cookie Settings)

"Unity", Unity logos, and other Unity trademarks are trademarks or registered trademarks of Unity Technologies or its affiliates in the U.S and elsewhere (more info here). Other names or brands are trademarks of their respective owners.

Some pages are machine-translated for convenience, and may contain inaccuracies. In the event of conflicting information, the English version is authoritative.