Documentation

​
​

Development

User Acquisition

Monetization

Industry

Asset Transformer Studio

2026.5.0

Supported
​

User Manual

Python API

Changelog

Asset Transformer Studio

2026.5.0

Supported
​

​
​
Get started
  • About Asset Transformer Studio
  • Getting started
  • Additional Resources
User Interface
  • Overview
  • Menu Bar
    • File Menu
    • Edit Menu
    • Create Menu
    • Selection Menu
    • Scene Menu
    • Materials Menu
    • CAD Menu
    • Mesh Menu
    • Optimize Mesh Menu
    • Point Cloud Menu
      • Tessellate Point Clouds
    • UVs Menu
    • Window Menu
    • Plugins Menu
    • Help Menu
  • Toolbars
  • Window
  • Customizing the User Interface
Data Preparation Fundamentals
  • Overview
  • General Information
  • Typical Data Preparation Workflow
  • About 3D Models Types
  • About the Product Structure (Tree)
  • About Occurrences
  • About Instances & Prototypes
  • About Face and Vertex Normals
  • About UVs
  • About Tessellation
  • About Decimation
  • About Animation
  • Glossary
Working With Asset Transformer Studio
  • Overview
  • Videos and Tutorials
  • Supported File Formats
  • Importing Files
  • Exporting Files
  • Scripting With the Python API
  • Interrupting a Process
  • Plugins
  • Errors in Asset Transformer Studio
Python API Reference
  • Overview
Changelog
  • Changelog
  1. Asset Transformer Studio
  2. User Interface
  3. Menu Bar
  4. Point Cloud Menu

Tessellate Point Clouds

How to generate a mesh from Point Clouds in Asset Transformer Studio
Read time 1 minute
Last updated 10 hours ago

Tessellate Point Clouds

Description

Tessellate Point Clouds allows you to generate a mesh out of Point Clouds.
Point Cloud tessellation animation

How To

Find the Tessellate Point Clouds function in the Point Cloud menu.
Normals are calculated on the generated mesh, and Point Cloud colors are baked into the vertex colors of the generated mesh (if the parameter
Colorize
is enabled).
Point Cloud tessellation is an alternative method to the existing ProxyMesh+Bake function that also allows you to create an approximate mesh from point clouds.
Note
Use the Vertex Colors override material to see them in the viewer.

Limitations

A few limitations to keep in mind:
  • The new method is more precise, giving more dense and accurate meshes, but also more demanding in terms of computing power. The larger the Point Clouds, the more memory (and computing time) is required to create a mesh. Be sure to have a lot of RAM when using on very large point clouds.
  • The triangles' faces of the generated mesh might be created "inverted": use the Orient function to fix face orientation if necessary.
  • Vertex colors cannot be baked into texture maps.

Copyright © 2026 Unity Technologies
LegalPrivacy PolicyCookiesDocumentation Terms of UseDo Not Sell or Share My Personal InformationYour Privacy Choices (Cookie Settings)

"Unity", Unity logos, and other Unity trademarks are trademarks or registered trademarks of Unity Technologies or its affiliates in the U.S and elsewhere (more info here). Other names or brands are trademarks of their respective owners.

Some pages are machine-translated for convenience, and may contain inaccuracies. In the event of conflicting information, the English version is authoritative.

  • On this page
    • Description

    • How To

      • Limitations