Documentation

​
​

Development

User Acquisition

Monetization

Industry

Asset Transformer Studio

2026.5.0

Supported
​

User Manual

Python API

Changelog

Asset Transformer Studio

2026.5.0

Supported
​

​
​
Get started
  • About Asset Transformer Studio
  • Getting started
  • Additional Resources
User Interface
  • Overview
  • Menu Bar
    • File Menu
    • Edit Menu
      • Function List
      • Preferences
    • Create Menu
    • Selection Menu
    • Scene Menu
    • Materials Menu
    • CAD Menu
    • Mesh Menu
    • Optimize Mesh Menu
    • Point Cloud Menu
    • UVs Menu
    • Window Menu
    • Plugins Menu
    • Help Menu
  • Toolbars
  • Window
  • Customizing the User Interface
Data Preparation Fundamentals
  • Overview
  • General Information
  • Typical Data Preparation Workflow
  • About 3D Models Types
  • About the Product Structure (Tree)
  • About Occurrences
  • About Instances & Prototypes
  • About Face and Vertex Normals
  • About UVs
  • About Tessellation
  • About Decimation
  • About Animation
  • Glossary
Working With Asset Transformer Studio
  • Overview
  • Videos and Tutorials
  • Supported File Formats
  • Importing Files
  • Exporting Files
  • Scripting With the Python API
  • Interrupting a Process
  • Plugins
  • Errors in Asset Transformer Studio
Python API Reference
  • Overview
Changelog
  • Changelog
  1. Asset Transformer Studio
  2. User Interface
  3. Menu Bar
  4. Edit Menu

Preferences

How to configure Asset Transformer Studio preferences
Read time 1 minute
Last updated 9 hours ago

Preferences window
From the
Preferences
window, you can adjust Asset Transformer Studio settings.
All settings are sorted by categories and subcategories, accessible through tabs and drop-down lists:

Tab

Description

StudioGeneral settings for the application
CoreCore settings for the application
CADSettings regarding CAD geometries precision at import
TessellateSettings regarding generated polygon types at tessellation
IOSettings regarding Import and Export
DialogsSettings allowing to display again dialog boxes for which
Do not show again
was enabled
ViewerLists all settings regarding the viewer: navigation modes, lights, grids, object colors…
MaterialSettings defining how textures are exported by default (file extension and quality/compression)

Restore defaults button

The default settings from the current tab can be restored to factory settings by clicking the Restore defaults button.

Restore all settings to default

All program settings can be restored to factory settings at once by clicking the Restore all settings to default button.

Import/Export settings

Program settings can be exported and imported as a
.settings
file in order to define preferences from another installation of Asset Transformer Studio.
To share settings with other users, use this folder:
[Drive]:\Users\[user name]\AppData\Roaming\PixyzStudio\presets

Copyright © 2026 Unity Technologies
LegalPrivacy PolicyCookiesDocumentation Terms of UseDo Not Sell or Share My Personal InformationYour Privacy Choices (Cookie Settings)

"Unity", Unity logos, and other Unity trademarks are trademarks or registered trademarks of Unity Technologies or its affiliates in the U.S and elsewhere (more info here). Other names or brands are trademarks of their respective owners.

Some pages are machine-translated for convenience, and may contain inaccuracies. In the event of conflicting information, the English version is authoritative.

  • On this page
    • Restore defaults button

    • Restore all settings to default

    • Import/Export settings