# Unity Package Manager の Vivox パッケージ

> Install Vivox using the Unity Package Manager.

Unity Package Manager は、Unity プロジェクトに Vivox 機能を加えるための最適な方法です。

Unity Package Manager の Vivox パッケージを使用するには、以下の手順を実行します。

1. Unity プロジェクトを開きます。

2. **Edit > Project Settings** (編集 > プロジェクト設定) を選択します。**Services** (サービス) を選択し、以下のタスクのどれかを実行します。

   * Unity プロジェクトを Unity Dashboard の既存のプロジェクトにリンクします。
   * 開発者の Unity アカウントに関連付けられている Unity Dashboard 組織内でプロジェクトを作成します。

3. `cloud.unity3d.com` にサインインします。

4. 左ペインで **Explore Services** (サービスを探す) を選択し、**Vivox** タイルを選択します。Getting Started (スタートガイド) の指示に従って、プロジェクトの認証情報を生成します。

5. [プロジェクトに Vivox パッケージを追加します](./add-vivox-package-to-unity-project.md)。

   1. `com.unity.services.vivox` をプロジェクトの `manifest.json` ファイルに追加します。

      詳細については、[プロジェクトマニフェスト](https://docs.unity3d.com/Manual/upm-manifestPrj.html) に関する Unity ドキュメントを参照してください。

   2. Unity プロジェクト内で、**Edit > Project Settings** (編集 > プロジェクト設定) を選択します。**Vivox** タブを選択し、**Environment** (環境) を `Automatic` に更新します。

      これにより、Vivox 資格情報がプロジェクトに自動的にプルされます。
